5 使用PHPWAMP安装报错

安装1.4.0的时候报下面这个错,这个是什么原因?

Parse error: syntax error, unexpected '[', expecting ')' in E:\PHPWAMP\PHPWAMP_IN3\wwwroot\shopox\thinkphp\base.php on line 32

请先 登录 后评论

2 个回答

shuiwuhen

PHP版本的问题,已解决

请先 登录 后评论
admin
擅长:PHP

php版本太低

php版本最低5.6起

请先 登录 后评论
  • 1 关注
  • 0 收藏,60 浏览
  • shuiwuhen 提出于 2019-04-12 00:09

相似问题